ГлавнаяОбратная связьВ избранное

PSJailbreak - свободу Playstation!

PSJailbreak.ru - это старейший сайт в рунете посвящённый игровой приставке Playstation 3, запуску сторонних программ и игр на ней. У нас вы найдёте всю самую актуальную информацию по джэилбрэйку консоли.
PSJailBreak » Новости » Запуск Super Street Fighter IV Arcade Edition (3.60) на CFW 3.55 и FW 3.41
Просмотров: 644625-06-2011, 17:39
Запуск Super Street Fighter IV Arcade Edition (3.60) на CFW 3.55 и FW 3.41

Вышел официальный патч для игры Super Street Fighter IV Arcade Edition понижающий прошивку до FW 2.80. Для запуска на 3.41 надо отредактировать Param SFO до 3.41

Ссылка на скачивание официального патча:
Super Street Fighter IV Arcade Edition
Уважаемый посетитель, Вы зашли на сайт как незарегистрированный пользователь.
Мы рекомендуем Вам зарегистрироваться либо войти на сайт под своим именем.
Журналисты
27 июня 2011 21:43
Комментариев: 6555

thesixsouls

Цитата: stunna47
Даже если QA Flags будет доступна на 3.60 и выше, то все равно скачанные игры не получиться играть. Для этого еще нужны будут ключи от этой прошивки (для подписи приложений, чтобы они запускались на офф). Так что все-равно кастом будет нужен, чтобы не подписывать каждое приложение.

На геоходе тоже подписывали сначала, а затем для мультимана сделали l2 патчинг, но сейчас, что геоходу, что kmeaw прошивках ничего кроме BDEMU.BIN не нужно. То же будет с 3.60 (Достаточно вспомнить, что роджеро подписал свой менеджер для офф прошивки 3.15 без проблем)
Посетители
27 июня 2011 18:24
Комментариев: 6

stunna47

thesixsouls,
Цитата: thesixsouls
P.S. Если QA Flags сделают под 3.60+, то нужна в кастум прошивке отпадет


Даже если QA Flags будет доступна на 3.60 и выше, то все равно скачанные игры не получиться играть. Для этого еще нужны будут ключи от этой прошивки (для подписи приложений, чтобы они запускались на офф). Так что все-равно кастом будет нужен, чтобы не подписывать каждое приложение.
Журналисты
26 июня 2011 11:12
Комментариев: 6555

thesixsouls

Цитата: DjFeat
В точку брат!!!

На русских трекерах игра появилась =)
Посетители
25 июня 2011 22:41
Комментариев: 3

DsrEgl

Игра есть уже как 1 день. Я сам скачал со сцены. Еще не проверял правда. Но код диска совпадает с патчем.
Посетители
25 июня 2011 20:04
Комментариев: 46

DjFeat

thesixsouls,

В точку брат!!!

--------------------

Посетители
25 июня 2011 19:45
Комментариев: 717

dualshock1992

Цитата: thesixsouls
SELECT+X в мультимане тебе в помощь (начиная с версии 2.00.00 на игре из списка треугольник и в левом нижнем углу включить функцию BDMirrors)


GOD BLESS THESIXSOULS !!! АЛЕЛЛУИЯ !!)
Журналисты
25 июня 2011 19:39
Комментариев: 6555

thesixsouls

Цитата: dualshock1992
такая - джойстик не реагировал вообще...

SELECT+X в мультимане тебе в помощь (начиная с версии 2.00.00 на игре из списка треугольник и в левом нижнем углу включить функцию BDMirrors)
Посетители
25 июня 2011 19:37
Комментариев: 717

dualshock1992

thesixsouls,

Ладно, перестаю тебя задалбывать... Это не моего ума дело, все равно от меня помощи ПС3-сцена не дождется. Буду просто тихо сидеть и ожидать счастья) А пока буду наслаждаться вот этим новым Стритом...

Но все же последний вопрос задам, у меня тут проблема с Супер Стритом 4-ым была такая - джойстик не реагировал вообще... Тут что, такая же байда предусматривается ? Хотя так было на Ванинкоке, на Кмеаве еще не пробовал...
Журналисты
25 июня 2011 19:36
Комментариев: 6555

thesixsouls

Цитата: DjFeat
нечесно лучше после выпуска игры патч этот положили!!так душу так тревожит поиграть хочеться!!

Понимаю тебя конечно, но лучше так, чем вообще без этого
Посетители
25 июня 2011 19:35
Комментариев: 46

DjFeat

thesixsouls,

нечесно лучше после выпуска игры патч этот положили!!так душу так тревожит поиграть хочеться!!

--------------------

Журналисты
25 июня 2011 19:29
Комментариев: 6555

thesixsouls

Цитата: dualshock1992
Чувак, я тебя обожаю... Я почитал о QAFlags, но так толком ничего и не вразумел... Вроде бы она позволяет делать даунгрейд с 3.55 на более раннюю, но а какой нам от этого прок ? Или этими "ФЛАГАМИ" можно как-то обдурить систему ?

Кроме дебаг опций с возможностью официального даунгрейда там есть отдельная опция Install Package Files, которая работает так же как на кастуме
Посетители
25 июня 2011 19:28
Комментариев: 717

dualshock1992

Цитата: thesixsouls
P.S. Если QA Flags сделают под 3.60+, то нужна в кастум прошивке отпадет

Чувак, я тебя обожаю... Я почитал о QAFlags, но так толком ничего и не вразумел... Вроде бы она позволяет делать даунгрейд с 3.55 на более раннюю, но а какой нам от этого прок ? Или этими "ФЛАГАМИ" можно как-то обдурить систему ?
Журналисты
25 июня 2011 19:24
Комментариев: 6555

thesixsouls

Цитата: dualshock1992
Если игры можно патчить пэкэджами то зачем нам напрегать свои анусы с установкой новой кастомной проши... ?

Для тех у кого прошивка выше и скора разработчики не будут делать патчи под нужным нам SDK....

P.S. Если QA Flags сделают под 3.60+, то нужна в кастум прошивке отпадет
Посетители
25 июня 2011 19:21
Комментариев: 717

dualshock1992

Цитата: thesixsouls
нельзя без ключей 3.60.....


Ясно... Я знаю, что скорее всего несу ересь и страшно извиняюсь за это если что, но тогда получается, что может в кастоме и нет никакого толку... Если игры можно патчить пэкэджами то зачем нам напрегать свои анусы с установкой новой кастомной проши... ?

к примеру, взять только меня - когда переходил с только что установленой поверх Ванинкоко офф 3.55 на кмеав у меня сжался живот, на лбу выступил пот, а затем и вовсе начали глаза дергаться... и так до самого того момента пока я не убедился что все в полном порядке)
Журналисты
25 июня 2011 19:13
Комментариев: 6555

thesixsouls

Цитата: dualshock1992
А что, нельзя сделать нечто типа фейк-патча для всех игр, которые поддерживают 3.60, чтобы он поддерживал более ранее проши ? Или там все много тяжелее, нежелии я тут придумываю сижу ?

нельзя без ключей 3.60 и расшифровки его пайлоадера...............

Цитата: dualshock1992
И какова же причина такой бешеной оплошности ?...

Sony поздно выдает на руки разработчикам SDK 3.60 и с ним очень тяжело работать
Посетители
25 июня 2011 19:10
Комментариев: 717

dualshock1992

Я думал, что такие ошибки уже на Дюке перестали делать... А тут и эти Траскальмеры а теперь и Супер Стрит 4-ый Аркад Эдит) Хм... И какова же причина такой бешеной оплошности ?...

Пацанчики... А что, нельзя сделать нечто типа фейк-патча для всех игр, которые поддерживают 3.60, чтобы он поддерживал более ранее проши ? Или там все много тяжелее, нежелии я тут придумываю сижу ?
Журналисты
25 июня 2011 19:05
Комментариев: 6555

thesixsouls

Цитата: DjFeat
её в сети нет до июля!!!

ждать как InFamous 2 ждали =)
Посетители
25 июня 2011 18:57
Комментариев: 46

DjFeat

а где игру то брать?? её в сети нет до июля!!!

--------------------

Журналисты
25 июня 2011 17:54
Комментариев: 6555

thesixsouls

Цитата: tritonk6
3.41 Дааааа..... У разработчиков игры на руках просто таки древний SDK

нереально древний =)
Вышел официальный патч для игры Super Street Fighter IV Arcade Edition понижающий прошивку до FW 2.80
Посетители
25 июня 2011 17:51
Комментариев: 145

tritonk6

3.41 belay Дааааа..... У разработчиков игры на руках просто таки древний SDK winked

--------------------

Информация
Посетители, находящиеся в группе Гости, не могут оставлять комментарии к данной публикации.

Новости о взломе PS4
Последнее с форума

Свежие прошивки для PS3
Доска почета
  • ave187
    Модератор
    Эксперт
  • John050882
    Ньюсмэйкер
    Эксперт
  • PSP
    Завсегдатай
    Эксперт
  • Battou
    Завсегдатай
    Эксперт
  • Dr13
    Модератор
    Эксперт
Новости о взломе PS4
Присоединяйся к нашей дружной компании!
Новости PS4
  • Fatal Error

    Fatal Error: could not open XML input (https://pclomaster.ru/feed)

Свежие прошивки для PS3
Архив новостей
Апрель 2021 (3)
Март 2021 (19)
Февраль 2021 (32)
Январь 2021 (9)
Декабрь 2020 (6)
Октябрь 2020 (1)